Loading V12 onto a Win8 machine

Description of your first forum.

Loading V12 onto a Win8 machine

PostPosted by BNMike » Sun May 24, 2015 4:31 am

Hi Folks.....

I've been using V12 on a Windows 7 machine until last week. I got a new machine, with windows 8.1, now I can't get V12 to install. I'm the only person on the machine, and it says I'm the Administrator, but I keep getting a message that I don't have sufficient privileges for the installation. I also don't see any way to shut off the User Control in "8", which I could do in "7".

I'm stuck. I'm a Draftsman, not a Computer guy, can anybody help me?

Thanks,

Mike
BNMike
 
Posts: 5
Joined: Sun May 24, 2015 4:23 am

Re: Loading V12 onto a Win8 machine

PostPosted by Bjorn Holmgren » Mon May 25, 2015 4:28 am

May be irrelevant but this is one possibility:

Back in 2012 Jim sent me an update file in exe format.
It would not run through my security.
Eventually I checked the file in explorer/properties.
This came up at the bottom of that report.

Image

After pressing "UNBLOCK" the file ran as expected.
Bjorn Holmgren
 
Posts: 55
Joined: Fri Jun 06, 2014 11:04 am
Location: Sunshine Coast QLD Australia

Re: Loading V12 onto a Win8 machine

PostPosted by BNMike » Mon May 25, 2015 7:10 pm

Thank you very much. Bjorn........

I "right clicked" on the .exe file, and opened the "Properties" box. under the "Compatibility" tab, I found a check box for "run as administrator". I checked that box and it loaded fine.

I had to reinstall the "Mech-Tech" font that I use, but now, it appears to be working fine.

Thank you again for the idea.

Mike
BNMike
 
Posts: 5
Joined: Sun May 24, 2015 4:23 am


Return to General CADD Forum

Who is online

Users browsing this forum: No registered users and 1 guest