Upgraded to V12 - now no fonts?

Description of your first forum.

Upgraded to V12 - now no fonts?

PostPosted by jharmon » Fri Mar 13, 2015 1:10 am

Hi

I've been running GCP for years - but not for a while.

I upgraded to the latest just now and cannot get any fonts for dimensions, text, etc. I checked the settings and I have a bunch of FILE paths that say "C:\INSTALL GENERAL CADD 9\ ... " and sure as heck the V12 install placed this "CADD 9" directory in there - but it has nothing; no fonts, etc.

What happened? Do I have old legacy stuff in there from previous versions that are messing this up? This system has had many version going back at least to V7

Thanks for your help!
Jim
jharmon
 
Posts: 1
Joined: Fri Mar 13, 2015 1:02 am

Re: Upgraded to V12 - now no fonts?

PostPosted by Sam » Mon Mar 16, 2015 10:17 pm

Hi Jim,
I’m not much of a techie on these things. I’m kind of surprised you haven’t gotten a response from someone who is.
What would happen if you uninstalled and make sure you when you reinstall it all goes into a folder: General CADD 12?
That is how mine is set up and if I recall correctly the installation process automatically created this folder.
If it would be of any help, I can attempt to email you the content of my font folder.
Sam
Sam
 
Posts: 19
Joined: Fri May 30, 2014 2:00 pm

Re: Upgraded to V12 - now no fonts?

PostPosted by Tom Albright » Tue Mar 17, 2015 12:39 pm

Did you do a migrate from the previous version?

It looks like Version 9 was in a custom folder.

Make sure FA,T is <OFF>

Are there fonts in the the fonts folder?
Tom Albright
Tom Albright
 
Posts: 95
Joined: Mon Jun 02, 2014 6:53 pm
Location: Billings, MT

Re: Upgraded to V12 - now no fonts?

PostPosted by Matt » Tue Mar 17, 2015 2:31 pm

Sorry guys, we resolved it last week. Jim sent me an email. I need to look at V12's install to see why it sometimes puts C:\INSTALL GENERAL CADD 9\ in for the paths.
Fix: Type RN, then Reset button. This puts \General CADD 12\ in as the default folder name.
Matt
Site Admin
 
Posts: 149
Joined: Mon Apr 21, 2014 2:31 pm
Location: Spokane, WA

Re: Upgraded to V12 - now no fonts?

PostPosted by Drouinhomebuilders » Thu May 28, 2015 5:26 pm

Yep Matt, you do need to look at V12's install to see why it sometimes puts C:\INSTALL GENERAL CADD 9\ in for the paths.
Im just trying to get up & running, did the CT convert on my gcd files, tried to use them & didn't work,
went into my General Cadd folder \gcd & files hadn't been converted, just spent an hour working out the converted files were in General 9 directory.

But it kept me on my toes

Thanks guys
Drouinhomebuilders
 
Posts: 6
Joined: Wed Feb 11, 2015 3:21 am


Return to General CADD Forum

Who is online

Users browsing this forum: No registered users and 0 guests

cron