printing image from drawing tab

Description of your first forum.

printing image from drawing tab

PostPosted by mkaiser » Thu Oct 02, 2014 1:58 am

I have an image that covers the lines and text of my drawing when printing from drawing tab. I have made a drawing tab to print a portion of an image with the lines/text drawn on it in "model" space. The lines/text show up when I go on the drawing tab, but when I choose to print, the lines/text disappear on the print screen, I'm assuming under the image. I have not had this problem in other drawings with images. I have messed with resorting the drawing, backwards redraw on/off/unchanged, resorting in model space and for the drawing tab, everything I can think of but to no avail. Any suggestions as to what might be going on would be greatly appreciated.
mkaiser
 
Posts: 3
Joined: Thu Oct 02, 2014 12:04 am

Re: printing image from drawing tab

PostPosted by Tom Albright » Thu Oct 02, 2014 1:43 pm

Try a DK (Drawing Clean) to remove any duplicates, in the model and each tab.

SHFT+R-click the image and check "Draw First" or "Send to back"

Check RS again and try the top option, and make sure bitmaps are first in the list.

Do another RS and check box to "Resort all tabs" and "BR set to OFF"

BR should be "OFF"

Do you use colormaps and "order" when printing? Images can be assigned a color (which doesn't affect the image in any way), which you can set to print "first" .
Tom Albright
Tom Albright
 
Posts: 95
Joined: Mon Jun 02, 2014 6:53 pm
Location: Billings, MT

Re: printing image from drawing tab

PostPosted by mkaiser » Wed Jun 10, 2015 8:57 pm

Thanks Tom.

I have a similar problem...I think similar but not sure. I can't seem to get the Color Mapping Table or the blot out to work in the print tabs.

I am resorting the drawing using sort by entity in the following order (starting at bottom)....Bitmaps, XRefs, Fills, Hatches, Components, Remaining Objects, Viewports, Text with BR off for all tabs. In the print tab I am using the Color Mapping Table we have created with 14 pens being set to print as black and 2 pens (cadd color 7 & 8) plotting shaded lines (a light and a darker shade). Most of the time, when I select the print tab, all of the items in the tab will show in the color they are in the drawing. Then when I select DP to print the tab, everything except for the items of color 7 or 8 disappear. The items that aren't showing do actually print but that shouldn't happen. Not all drawings do this to me but I haven't been able to isolate what is causing it to do this in some drawings but not in others. I have played with the printer settings (OCE TDS400), printing in Greyscale and in True black and white vector but with same result. Along with this issue is the fact that the text that is set to blot out the line under it is not doing so. Very frustrating. Even if I print directly from the drawing, without using the print tab, it does the same thing. I have also experimented with the sort order, eliminating the Remaining Objects and Viewports from the list but to no avail. Any ideas of what might be going on? Again, I don't have this in all drawings but it seems like most have been giving me this issue lately. I am using General Cadd Pro version 12.
mkaiser
 
Posts: 3
Joined: Thu Oct 02, 2014 12:04 am

Re: printing image from drawing tab

PostPosted by Tom Albright » Thu Jun 11, 2015 1:03 pm

Did my previous suggestions help with your first problem? A little feedback goes a long way!! Its helpful for other users, as well.


First, I would try printing to PDF to eliminate any printer issues. I use PDFill driver. Its free and works great.

DP,U and "Edit Color Map" - Make sure you are mapping Line Colors, as opposed to Line Widths.

In GCP, type AQ and Search for XOR - DisplayXOR should be set to TRUE

Go to LM (Layer Manager) and make sure there are no layers set to not print.

In Resort, try using your Printer Setting file as the sort method - Do so in the model tab with all layers displayed and sort all tabs.

Please let me know if any of this helps!
Tom Albright
Tom Albright
 
Posts: 95
Joined: Mon Jun 02, 2014 6:53 pm
Location: Billings, MT

Re: printing image from drawing tab

PostPosted by mkaiser » Thu Jun 11, 2015 11:41 pm

Thanks again Tom. Because I was unfamiliar with this forum, I did not see your reply to my first post until yesterday. However, I did figure out at some point that making sure to Resort the drawing by entity type and I put the bitmap at the bottom so all the other items in the drawing that I wanted to show did so regardless of when they were drawn.

I will let you know what I find on the issues I mentioned yesterday later when I have time to check out what you suggested.

I do have it set to notify my email when a response to a post is given so I won't have the issue I had last time I posted with not knowing that anyone responded.
mkaiser
 
Posts: 3
Joined: Thu Oct 02, 2014 12:04 am


Return to General CADD Forum

Who is online

Users browsing this forum: No registered users and 0 guests