Lose Control when executing the GM command.

Description of your first forum.

Lose Control when executing the GM command.

PostPosted by PHINESLS » Sat Oct 24, 2015 9:37 am

When I use the GM command, the Bing Map comes up and than I lose control of the GCP software and can not go back to my drawing. The only way back is to re-boot my computer. What am I doing wrong?

Regards,
Patrick (Rusty) Hines LS
PHINESLS
 
Posts: 81
Joined: Sat Jun 21, 2014 6:13 pm
Location: Amagansett, New York

Re: Lose Control when executing the GM command.

PostPosted by Matt » Sat Oct 24, 2015 12:47 pm

Does it happen as soon as you type GM?
Try the AM command and see if that works any better.
Matt
Site Admin
 
Posts: 149
Joined: Mon Apr 21, 2014 2:31 pm
Location: Spokane, WA

Re: Lose Control when executing the GM command.

PostPosted by PHINESLS » Sat Oct 24, 2015 7:38 pm

Matt,

Thanks for your Help. The AM command works like a charm, thanks for the tip. I now have full control and can go back to GCP at any time.


Your Question: Does it happen as soon as you type GM? (Answer Yes)

Thank you.


Best Regards,

Rusty
PHINESLS
 
Posts: 81
Joined: Sat Jun 21, 2014 6:13 pm
Location: Amagansett, New York

Re: Lose Control when executing the GM command.

PostPosted by Tom Albright » Mon Oct 26, 2015 12:56 pm

I reported this issue with GM months ago! I thought it had been addressed, because it really locks up your computer. AM still works great.
Tom Albright
Tom Albright
 
Posts: 92
Joined: Mon Jun 02, 2014 6:53 pm
Location: Billings, MT

Re: Lose Control when executing the GM command.

PostPosted by Matt » Fri Nov 13, 2015 6:14 pm

Patrick - try version V12.1.24 and let me know if GM works any better. Also let me know how AM works for you. Matt
Matt
Site Admin
 
Posts: 149
Joined: Mon Apr 21, 2014 2:31 pm
Location: Spokane, WA

Re: Lose Control when executing the GM command.

PostPosted by PHINESLS » Sat Nov 14, 2015 11:30 am

Matt,

I loaded in version V12.1.24.

Aerial Map (AM) works very well. When an Aerial Map image is capture than loaded into a GCP Drawing the image resolution is excellent the same as Google. I will be using this nice feature on some of my Land Surveys in the future, a very nice capability.

When I use the (GM) command - The Bing Map Server for General Cadd and capture an image, than load the image into a GCP Drawing the Resolution is very poor. Something is not right with the pixels. Maybe I have my settings wrong?

On the other hand the (AM) command works Flawless for me. Thanks for creating this nice command.

Regards,

Patrick (Rusty) Hines LS
PHINESLS
 
Posts: 81
Joined: Sat Jun 21, 2014 6:13 pm
Location: Amagansett, New York

Re: Lose Control when executing the GM command.

PostPosted by PHINESLS » Tue Nov 17, 2015 12:34 pm

Matt,

When I first had a problem with the (GM) command is when I hit (GM) by accident an went into the Bing Map Serve unwillingly and did not know how get out of it unless I re-booted my computer. Now I see all I had to do is Right click my mouse and select (Download and Place) and I could get out of the Bing Map Server with know problems and than erase the image I just placed.

The (GM) command still has a resolution Problem unless I am doing something wrong.

The (AM) Command works Perfect. I can even magnify the placed image stronger than on the google maps.

Regards,

Patrick (Rusty) Hines LS
PHINESLS
 
Posts: 81
Joined: Sat Jun 21, 2014 6:13 pm
Location: Amagansett, New York


Return to General CADD Forum

Who is online

Users browsing this forum: No registered users and 0 guests

cron